Designing Custom Canvas for Confluence Boards Feature not working for some clients.
Incident Report for Comalatech
Resolved
We have published a fix for the problem affecting Custom Board creation in Comala Canvas for Confluence Cloud.  Please contact support if you continue to notice any issues.
Posted over 1 year ago. Mar 20, 2017 - 18:20 PDT
Identified
The issue with custom designed Canvas for Confluence boards not able to be inserted into pages has been identified. A fix is currently being implemented and tested.
Posted over 1 year ago. Mar 20, 2017 - 16:25 PDT
Investigating
We are investigating an issue with custom designed Canvas for Confluence boards not able to be inserted into pages. This is affecting some clients who have had a new version of the Atlassian Connect Javascript Library installed on their systems.
Posted over 1 year ago. Mar 17, 2017 - 04:17 PDT
This incident affected: Comala Canvas for Confluence Cloud.