Canvas for BitBucket Board Rendering Issue
Incident Report for Comalatech
Resolved
We have released an update for Comala Canvas for Bitbucket that will fix the link to view boards.

If you are still seeing an error trying to load boards please try to reinstall the Canvas for BitBucket application to force BitBucket to pick up the latest changes immediately.
Posted about 1 year ago. Aug 30, 2017 - 06:25 PDT
Identified
We have identified the issue affecting Comala Canvas for BitBucket and are working on a fix.
Posted about 1 year ago. Aug 29, 2017 - 18:31 PDT
Investigating
We are currently investigating an issue affecting the rendering of boards for Comala Canvas for Bitbucket.
Posted about 1 year ago. Aug 28, 2017 - 16:53 PDT
This incident affected: Comala Canvas for Bitbucket.