Unable to assign users in CDx apps and Comala Read Confirmation
Incident Report for Appfire
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 11:46 PST
Identified
Atlassian has reported an incident in the user search that is affecting our apps https://confluence.status.atlassian.com/incidents/k6vcx7tk8f7h
Posted Dec 18, 2023 - 07:45 PST
Investigating
We are currently investigating an issue that is affecting the user picker in our CDx Family apps and Read Confirmation app
Posted Dec 18, 2023 - 06:25 PST
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud, Comala Document Management for Confluence Cloud) and Comala Read Confirmation for Confluence Cloud.