Unable to install Comala Document Management familiy apps
Incident Report for Appfire
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 02:57 PST
Investigating
We are actively looking into an issue that is preventing the customers from installing any of our Document Management family apps
Posted Nov 21, 2023 - 01:50 PST
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud, Comala Document Management for Confluence Cloud).