Confluence Indexing issue affecting some Comala Approvals Users
Incident Report for Appfire
Resolved
A fix has been rolled out by Atlassian for the indexing/reporting problems.
Posted Jun 12, 2017 - 18:04 PDT
Update
Atlassian have created a public issue to track the fix for the indexing issue that you can track here: https://ecosystem.atlassian.net/browse/CE-1053
Posted May 25, 2017 - 21:16 PDT
Identified
Atlassian have identified an issue with indexing on a subset of Confluence cloud sites that is affecting the reporting component of Comala Approvals. Add-on information does not appear to be getting indexed correctly so no data will displayed in the space reports.

We will provide more information here when Atlassian provides an update.
Posted May 25, 2017 - 02:40 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud).