Issue detected in the document activity of some pages
Incident Report for Appfire
Resolved
We have identified an issue where some pages are affected by a document activity reset. The information is not lost, however, the user might see a different version of the affected page document activity.
Posted Sep 27, 2023 - 03:46 PDT