Amazon Web Services Interruptions Impacting Canvas for BitBucket
Incident Report for Comalatech
Resolved
The upstream issues affecting Canvas for Bitbucket have been resolved and it is fully operational. We will continue to monitor Amazon Web Services but expect no further imminent interruptions.
Posted over 1 year ago. Feb 28, 2017 - 15:44 PST
Identified
Amazon Web Services is experiencing significant interruptions in service which are affecting companies around the world. We are aware that this issue is impacting our Canvas for BitBucket product, and we will be monitoring Amazon's support channels to provide more information when it becomes available.
Posted over 1 year ago. Feb 28, 2017 - 13:16 PST
This incident affected: Comala Canvas for Bitbucket.