Comala Canvas for Confluence Cloud: Boards not rendering
Incident Report for Comalatech
Resolved
Atlassian have indicated that the platform issue has been resolved. Testing shows that Comala Canvas for Confluence Cloud is now working again.
Posted 3 months ago. Jun 18, 2018 - 02:54 PDT
Identified
The problem affecting Comala Canvas for Confluence Cloud (as well as other Confluence Apps) is related to a platform issue.

We will provide updates here as they become available. If you would like to monitor the Atlassian related issue directly, please watch: https://jira.atlassian.com/browse/CONFCLOUD-60133
Posted 3 months ago. Jun 17, 2018 - 17:34 PDT
Investigating
We are currently investigating an issue with Comala Canvas for Confluence Cloud that is preventing boards from rendering on pages.
Posted 3 months ago. Jun 17, 2018 - 05:36 PDT
This incident affected: Comala Canvas for Confluence Cloud.