e-signature issue for Workflows Cloud: Quality Management Workflow
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 05, 2019 - 06:22 PST
Update
We continue working on the issue regarding e-signature that affects our Quality Management System Workflow for Comala Workflows Lite for Confluence Lite.
Posted 8 months ago. Feb 04, 2019 - 23:22 PST
Identified
The issue affecting the e-signature approval on the Quality Management Workflow for Comala Workflows Lite for Confluence Cloud has been identified and we are working on a fix
Posted 8 months ago. Feb 04, 2019 - 23:16 PST
Investigating
We are currently investigation an issue affecting the e-signature approval on the Quality Management Workflow for Comala Workflows Lite for Confluence Cloud.
Posted 9 months ago. Feb 04, 2019 - 15:21 PST
This incident affected: Comala Workflows Family for Confluence Cloud (Comala Workflows Lite for Confluence Cloud).