Removing and adding Page Workflows through the page menu will cause an error
Incident Report for Appfire
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 08:55 PDT
Investigating
We have identified an issue with the Add and Remove Page workflows menu options in the page. We are currently investigating this issue
Posted Oct 11, 2023 - 00:43 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud, Comala Document Management for Confluence Cloud).