Comalatech Support Site Unavailable
Incident Report for Comalatech
Resolved
The Comalatech support site is now available again.
Posted 24 days ago. Nov 16, 2018 - 02:21 PST
Identified
The Comalatech support site is currently unavailable due to a billing issue on the Atlassian host system. Please submit any support requests via email to support@comalatech.com during this period.
Posted 25 days ago. Nov 15, 2018 - 23:03 PST