Issue with Comala Agile Ranking
Incident Report for Comalatech
Resolved
This incident is now resolved.
Posted 9 months ago. Dec 22, 2017 - 00:34 PST
Monitoring
We have identified an issue with a CDN resource provided by Atlassian that is not working correctly. We have implemented a workaround and Comala Agile Ranking should now be available for all users.
Posted 9 months ago. Dec 21, 2017 - 03:38 PST
Identified
Issue with Comala Agile Ranking is currently being investigated.
Posted 9 months ago. Dec 21, 2017 - 02:31 PST
This incident affected: Comala Agile Ranking.